You are not logged in. Join Free! | Log In Thank you!    

Welcome to your Green Bay Packers Online Community!

Since 2006, PackersHome has been providing a unique experience for fans.
Your participation is greatly anticipated!
Login or Register.

Notification

Icon
Error

Share
Options
View
Go to last post Go to first unread
Offline Nonstopdrivel  
#1 Posted : Thursday, September 29, 2011 5:46:08 AM(UTC)
Nonstopdrivel

Rank: Hall of Famer

United States
Posts: 11,691
Joined: 9/14/2008(UTC)
Location: Germany

Applause Given: 365
Applause Received: 263

Ever since this Better Links feature appeared a few days ago, the forum has dragged for me. Also, the Reply and Edit buttons have been extremely unreliable. Quite frequently, I just get the "Waiting for packershome.com..." status message and nothing ever happens.

This is on multiple browsers in both OS X and Windows 7.
UserPostedImage
Sponsor
Offline Zero2Cool  
#2 Posted : Thursday, September 29, 2011 6:14:11 AM(UTC)
Zero2Cool

Rank: Legend

United States
Posts: 25,225
Joined: 10/13/2006(UTC)
Location: Green Bay, WI

Applause Given: 1,738
Applause Received: 1,789

I don't know what "Better Links" feature you're referring to.

UserPostedImage
Click here and find the LATEST Packers News!
Offline Nonstopdrivel  
#3 Posted : Thursday, September 29, 2011 6:39:22 AM(UTC)
Nonstopdrivel

Rank: Hall of Famer

United States
Posts: 11,691
Joined: 9/14/2008(UTC)
Location: Germany

Applause Given: 365
Applause Received: 263

Hover your mouse cursor over the words Green Bay Packers in this sentence to see what I am talking about. It's affecting even the navbar links on the forum, which aesthetically is just bad.

Or hold your cursor over the words Banana belt in this post.

EDIT: Looks like quotation marks prevent the links from appearing.

Edited by user Thursday, September 29, 2011 6:51:28 AM(UTC)  | Reason: Not specified

UserPostedImage
Offline Nonstopdrivel  
#4 Posted : Thursday, September 29, 2011 6:58:59 AM(UTC)
Nonstopdrivel

Rank: Hall of Famer

United States
Posts: 11,691
Joined: 9/14/2008(UTC)
Location: Germany

Applause Given: 365
Applause Received: 263

You can disregard this thread. Apparently, BetterLinks is an add-on that somehow got installed on our home computers. I am not sure how it happened, but I would suspect from the First Row Sports website. I have now disabled it.

In either case, the forum has been dreadfully slow lately, and the Edit and Reply buttons have been often unresponsive.
UserPostedImage
Offline Pack93z  
#5 Posted : Thursday, September 29, 2011 7:13:56 AM(UTC)
Pack93z

Rank: Hall of Famer

U.S. Minor Islands
Posts: 12,600
Joined: 3/16/2007(UTC)
Location: North Central Wisconsin

Applause Given: 352
Applause Received: 932

It has to be client related.. because I do not have that issue on any of the platforms I use. Win 7, XP. Firefox or IE.

* Edit... Got interrupted.. the above holds true..
The wolves will never lose sleep over the feelings of the sheep.

UserPostedImage
Offline Pack93z  
#6 Posted : Thursday, September 29, 2011 7:16:47 AM(UTC)
Pack93z

Rank: Hall of Famer

U.S. Minor Islands
Posts: 12,600
Joined: 3/16/2007(UTC)
Location: North Central Wisconsin

Applause Given: 352
Applause Received: 932

Originally Posted by: Nonstopdrivel Go to Quoted Post


In either case, the forum has been dreadfully slow lately, and the Edit and Reply buttons have been often unresponsive.



I would dig a little further on the client side.. the forums for me seem to be fine. Even the Edit and Reply scripts.
The wolves will never lose sleep over the feelings of the sheep.

UserPostedImage
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 2.1.0 | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.141 seconds.